Sie sind nicht angemeldet.

wiglaf

Anfänger

  • »wiglaf« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 28. September 2009

1

Montag, 28. September 2009, 15:08

Problem mit der Maus

Systembeschreibung:

Intel DCore 3 Ghz, 2 G Ram, WinXP Media Center SP3, Nvidia Geforce 7300 LE, Microsoft Wireless Optical Mouse 2000, Sigmatel Onboard Sound

Problembeschreibung:

Hallo!

Also mein Problem trat von einem Moment zum anderen auf, ich habe nichts am System oder der Hardware geändert.

Immer wenn ich in einem bestimmten Spiel eine neue Partie starte oder einen Spielstand lade, dann wird der Mauszeiger unsichtbar. Nach einer Dauer von ein paar Sekunden wird er wieder sichtbar - dann auch wieder unsichtbar. Die Bewegungen sind dennoch vorhanden und anhand der Kartenbewegung bzw. unterlegter Buttons sichtbar.

Neu-Installation des Spieles hilft nichts, aktueller Patch ist vorhanden. Mittlerweile habe ich alle Treiber aktualisiert, auch das System neu aufgesetzt. Eine andere Maus bzw. auch andere USB-Anschlüsse habe ich versucht. Alles hilft nichts. Ebenso wirkungslos sind Versuche mit den Grafikeinstellungen des Spieles oder Einstellungen der Maus.

Ich bin wirklich ratlos und vollkommen deprimiert, vor allem, weil das besagte Problem eben ganz plötzlich auftauchte und nicht mehr wegzubekommen ist.

Ich flehe um Hilfe!

Florian666

Fortgeschrittener

Beiträge: 473

Registrierungsdatum: 6. März 2005

Wohnort: Daheim

Danksagungen: 795 / 0
(erhalten / vergeben)

2

Montag, 28. September 2009, 17:21

Re: Problem mit der Maus

Allso ist das nur bei diesem einem Spiel so? Um welches spiel handelt es sichd dabei den?
Asus P5Q-E, Inter Core 2 Quad Q9550, 2x Corsair DDR2-800 2GB,
ATI Radeon HD4870 1GB, Samsung 150GB Sata, Samsung F3 1TB,
Ubuntu 9.10

wiglaf

Anfänger

  • »wiglaf« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 28. September 2009

3

Montag, 28. September 2009, 17:25

Re: Problem mit der Maus

ja, das ist wirklich nur bei einem spiel. wobei mir gerade eben (kein witz) aufgefallen ist, dass die maus im firefox kurz gesponnen hat. das ist neu ](*,)

bei dem game handelt es sich um civilisation 4 mit dem aktuellen patch, ohne addons