Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PC Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

D3AD

Anfänger

  • »D3AD« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 22. September 2009

1

Dienstag, 22. September 2009, 18:07

Mainboard läuft nicht

Hallo,
ich habe folgende probleme:
1. Monitor bleibt beim start schwarz, durchgehend.
2. PC-Lautsprecher piept 2x, dannach nochmal 9x, was auf ein BIOS-ROM problem hinweißt, wobei ich meinen alten schon probiert hab neu zu flashen (blind), und jetzt auch einen neuen ROM gekauft habe, fertigprogrammiert etc. läuft immernoch nicht
3. Ich möchte wissen ob sich da noch was machen lässt, oder ob man das Mainboard noch irgendwie auf den BIOS umstellen muss etc.

Daten:
- Habe ein ASROCK AliveXfire eSATA2 Mainboard
- Brauche hilfe ^^


Mfg,
D3AD.

Beiträge: 855

Registrierungsdatum: 2. März 2008

Danksagungen: 1232 / 1
(erhalten / vergeben)

2

Dienstag, 22. September 2009, 18:39

Re: Mainboard läuft nicht

Was bedeutet der Piepton? Hast du schon im Handbuch vom Mainboard nachgeschaut?

D3AD

Anfänger

  • »D3AD« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 22. September 2009

3

Dienstag, 22. September 2009, 19:09

Re: Mainboard läuft nicht

Wie schon oben beschrieben, deutet es auf einen BIOS-ROM fehler hin

9 kurze PIEP: Parity Fehler im ROM-Bios

und die 2 am anfang den anschein nach für:

2 kurze PIEP: Parity-Fehler
(POST TEST)

dazu: ja die Pieptöne sind deutlich getrennt voneinander

Mfg,
D3AD.

Beiträge: 855

Registrierungsdatum: 2. März 2008

Danksagungen: 1232 / 1
(erhalten / vergeben)

4

Dienstag, 22. September 2009, 20:50

Re: Mainboard läuft nicht

Ich glaube da kann man nicht viel machen. Ich hätt mir schon nicht die mühe gemacht und eine neue Rom gekauft. Ich würde mir ein neues Mainboard kaufen.

D3AD

Anfänger

  • »D3AD« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 22. September 2009

5

Mittwoch, 23. September 2009, 14:10

Re: Mainboard läuft nicht

Ich dachte halt ich kann es noch retten, aber das war es im nachhinein nicht wert..
trotzdem danke

Mfg,
D3AD.