Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PC Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Rambo1989

Anfänger

  • »Rambo1989« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 19. Januar 2010

Danksagungen: 14 / 0
(erhalten / vergeben)

1

Dienstag, 19. Januar 2010, 09:45

Wasserkühlung lässt sich nicht befüllen (editiert)

zum betreff wusste ich nicht was ich machen sollte...

also ... ich habe gestern einen pc mit wasserkühlung von einem bekannten bekommen... der pc stand ca 2 monate auf dem dachboden mit wenig wasser... und er meinte ich sollte das wasser austauschen bevor ich den richtig benutze.... er erklärte mir wie ich das mache... das restliche wasser konnte ich auch relativ gut entfernen... das problem ist jetzt folgendes : ich kriege kein wasser rein... im behälter habe ich wasser hineingefüllt aber besonders weit ging das wasser nicht rein... und beim einschalten sieht es auch so aus als würde der nicht pumpen... also keine wasserzirkulation... und die frage jetzt... was soll ich tun?

ein bild vom innenleben würde sich machen lassen... und bei fragen bitte so stellen das die auch nen 5 jähriger beantworten könnte... ich kenne mich mit dem thema überhaupt nicht aus...

lg grüße und auf baldige hilfe...

Es haben sich bereits 4 Gäste bedankt.

Beiträge: 855

Registrierungsdatum: 2. März 2008

Danksagungen: 1194 / 1
(erhalten / vergeben)

2

Dienstag, 19. Januar 2010, 14:13

Re: wasserkühlung

Mhhh gut dann mach mal ein Bild.

3

Dienstag, 19. Januar 2010, 16:33

Re: wasserkühlung

Bei einer Wakü, die längere Zeit stand, solltest du zunächst mal alles auf Dichtheit prüfen. Das wird zugegebenermaßen recht schwer, wenn du dich nicht auskennst. WaKü ist halt auch nichts für "Normalos" :D Optimalerweise zerlegst du die WaKÜ komplett, reinigst alles und baust einen Testkreislauf auf.

Wenn du dich traust das System so in Betrieb zu nehmen, gehst du zum Befüllen wie folgt vor. Kühlflüssigkeit in den AGB einfüllen bis nichts mehr rein geht. Dann die Pumpe und nur die (nicht den ganzen Rechner) einschalten. Bei einer 230V-Pumpe ist das leicht, einfach den Stecker in die Steckdose. bei einer 12V-Pumpe musst du entweder ein extra (ATX-)Netzteil benutzen oder das im PC vorhandene. Dazu einfach (alles!!) vom NT abstecken und nur die Pumpe dran lassen, dann per Überbrückung (grüne und schwarze Leitung verbinden) am ATX-Stecker das NT starten. Sobald die Pumpe läuft, musst du zügig Kühlflüssigkeit in den AGB nachschütten, schnell genug, dass die Pumpe nicht trocken läuft. So lange nachschütten, bis nichts mehr in den Kreislauf reingeht. Danach am Besten noch einige Stunden laufen lassen zum Entlüften, oft kommen dann die letzten Luftreste raus, dann kannst du nochmal nachfüllen und das System ist Einsatzbereit.

Es haben sich bereits 2 Gäste bedankt.