Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PC Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Josh

Erleuchteter

  • »Josh« ist männlich
  • »Josh« ist der Autor dieses Themas

Beiträge: 3 303

Registrierungsdatum: 6. November 2002

Wohnort: Stuttgart

Beruf: WS sammelnder

Hobbys: Musizieren, Sporten, Sportmedizin, Trainingswissenschaft, mein Drahtesel

Danksagungen: 1576 / 0
(erhalten / vergeben)

1

Samstag, 19. März 2005, 18:08

Subwoofer brummt seit Programmstart

Moin!

Ich habe vor 10 min. den Dance Ejay 6 installiert und gestartet. Seitdem ich aus dem Programm rausgegangen bin, habe ich ein ununterbrochenes Brummen aus Subwoofer. Ich habe den PC neugestartet --> keine Änderung. Ich habe das Programm deinatlliert und nochmal neugestartet --> keine Änderung. :?: :?: :?:
Was habe ich falsch gemacht? Wo könnte der Fehler liegen? Wieso brummt er jetzt andaunerd?
Help! :cry:

Gruß,

Josh
MfG,
Josh :)

Thommy

Erleuchteter

Beiträge: 6 402

Registrierungsdatum: 16. Februar 2004

Danksagungen: 3537 / 6
(erhalten / vergeben)

2

Samstag, 19. März 2005, 18:17

Start --> Systemsteuerungen --> deine Soundeinstellungen auswählen, in meinem Fall Nvidia SoundStorm Systemsteuer --> da am Equalizer mal rumexperimentieren

Gruß, Thommy X

Es hat sich bereits 1 Gast bedankt.

A P

Erleuchteter

Beiträge: 2 957

Registrierungsdatum: 26. Juni 2004

Wohnort: Schweiz

Beruf: Fachidiot in Ausbildung

Hobbys: PC =), Musik, meine NSR, Sport, essen^^

Danksagungen: 1237 / 0
(erhalten / vergeben)

3

Samstag, 19. März 2005, 18:18

~moved~

Kann es sein das der Stecker nicht ganz sitzt?
Hast du ein Mikrofon angeschlossen?

LG, A P

4

Samstag, 19. März 2005, 18:32

Hi,
das hat zwar nix mit dieser Software zu tun, aber Subs brummen manchmal einfach so.
Das liegt an unterschiedlichen Strompotenzialen auf versch. Steckdosen im Haus. Steck mal den Sub woanders ein, bzw, anlles, also PC, Sub , ..., mit Hilfe eines Verteilers an eine Steckdose.
Auch ein sog. Mantelstromfilter kann da helfen.

Wie gesagt, k/A ob das daran liegt, aber eigentlich kann ein Prog. sowas nicht verursachen
:wink:

Thommy

Erleuchteter

Beiträge: 6 402

Registrierungsdatum: 16. Februar 2004

Danksagungen: 3537 / 6
(erhalten / vergeben)

5

Samstag, 19. März 2005, 18:36

lol --Q--

Entweder liegt es am Stecker, dass der nicht richtig sitzt oder dass einfach zu viel Bass eingestellt ist.
Das hat nicht mit der Steckdose zu tun, wenn vorher schon nix war!!!

Josh

Erleuchteter

  • »Josh« ist männlich
  • »Josh« ist der Autor dieses Themas

Beiträge: 3 303

Registrierungsdatum: 6. November 2002

Wohnort: Stuttgart

Beruf: WS sammelnder

Hobbys: Musizieren, Sporten, Sportmedizin, Trainingswissenschaft, mein Drahtesel

Danksagungen: 1576 / 0
(erhalten / vergeben)

6

Sonntag, 20. März 2005, 13:51

So, hab das Problem gelöst. Aber schon kommt ein neues dazu...
Ich hab das Programm wieder installiert. ^^ Jedenfalls setzt jetzt das Brummen immer dann ein, wenn ich das Programm starte. *g* :lol: Kann es sein, dass das Progi nich mit meinem SUbwoofer klar kommt? Oder dass das Proggi meine 5.1 Einstellung irritiert? Anders kann ich mir das jedenfalls net erklären...

Josh
MfG,
Josh :)

7

Sonntag, 20. März 2005, 13:53

Zitat von »"--Q--"«

das hat zwar nix mit dieser Software zu tun, aber Subs brummen manchmal einfach so.

Kann ich bestaetigen, meiner brummt, wenn ich die Maus bewege.. warum auch immer :)

Es hat sich bereits 1 Gast bedankt.

Josh

Erleuchteter

  • »Josh« ist männlich
  • »Josh« ist der Autor dieses Themas

Beiträge: 3 303

Registrierungsdatum: 6. November 2002

Wohnort: Stuttgart

Beruf: WS sammelnder

Hobbys: Musizieren, Sporten, Sportmedizin, Trainingswissenschaft, mein Drahtesel

Danksagungen: 1576 / 0
(erhalten / vergeben)

8

Sonntag, 20. März 2005, 14:20

Er brummt sonst nie. Ich kann das brummen inzwischen auch ausstellen, nachdem ich das Programm beendet habe. Das Proggi ändert irgendwas an den Soundeinstellungen.... nur was? Und wie lässt sich das beheben?
MfG,
Josh :)

Es haben sich bereits 2 Gäste bedankt.

Thommy

Erleuchteter

Beiträge: 6 402

Registrierungsdatum: 16. Februar 2004

Danksagungen: 3537 / 6
(erhalten / vergeben)

9

Sonntag, 20. März 2005, 14:38

schon ausprobiert oder gibts da nix?

Start --> Systemsteuerungen --> deine Soundeinstellungen auswählen, in meinem Fall Nvidia SoundStorm Systemsteuer --> da am Equalizer mal rumexperimentieren